Initial configuration

Select your simulator:

FSX

P3D (v1-v4)

P3D (v4 or later)

FS9

X-Plane

Flightgear

Last modified 28.06.2020: Add content (0e00ae5)