Configure / select the used simulator, P3D version FSX version

image

image

Supported driver

  • FS9 (experimental)
  • XPlane
  • FSX + P3D v1-3 legacy simConnect
  • P3D v4 64bit (new P3D simConnect linkage)
  • Emulated driver (for testing and observer tasks)

Simulator version

You might need to select your simulator version like here

image

Use Settings->Simulator->[...] to get there.

Emulated driver

The emulated driver is for testing and special purposes only. It allows to use swift without simulator in special cases.

Settings of max. aircraft / max. distance

The simulator settings allow you to set

  • aircraftrange{.interpreted-text role=“ref”}
  • number of max. remote aircraft to be shown
  • max distance of remote aircraft to be shown